AccueilCalendrierFAQRechercherS'enregistrerConnexion
Navigation
index du forum

GRAPHIMAG

tutos du forum
Partenaires

Les
Artstronautes

Forum d'entraide pour les Arts Graphiques. Venez vivre une expérience unique à bord du vaisseau des Artstronautes !


Partagez | 
 

 [résolu]poser :problèmes de réglages de paramètre de textures

Aller en bas 
AuteurMessage
d-jpp
Sans égal
Sans égal
avatar

Nombre de messages : 6900
Date d'inscription : 20/04/2009

MessageSujet: [résolu]poser :problèmes de réglages de paramètre de textures   Lun 21 Fév 2011 - 0:58

je suis en train de terminer la création d'un hôtel façon bv Haussmann
voici le rendu a partir du fichier prévus pour Poser et conformé au format poser 4.01
mais redu par 3DLight Daz



Le même rendu par poser 7 utilisant le même fichier , les même textures,un éclairage neutre
et au temps faire ce peux la même taille d'images.
à priori les réglages serait plutôt des réglages poser que DAZ (tous les paramètres pour poser étant documentés et la version du fichier pp2 est bien 4.01)
l'objet répond bien au paramètre de déplacement
de size etc.
Mais on à tout a fait l'impression que j'ai permuté nappe de bump et déco
(rendu fire fly)
La seul chose, c'est que le panneau de material ne répond pas , malgré le fait que les
textures de bump sont correctement assignées, elles n'apparaissent pas sur le panneau de
material

-Si je les connecte à partir de ce panneau, que je lance un rendu, et que j'y revienne, elles ont a nouveau disparue.

à moins que la décoration ne fonctionne que sur un objet vierge (a partir d'un obj)


J'ai aussi vérifier l'objet brut, sans texture pour contrôler qu'il n'y avait pas de faces inversé ou des problèmes de géométrie. rien de probant

[color=red]
Quel est le réglage que je dois connecter dans le fichier pp2 pour éviter l'effet de Charbonnage
et quel instruction doit on compléter pour que le canal de bump soit actif

PS idem pour le joli effet néon qui apparait sur le rendu DAZ mais qui reste brouillasse sur poser


Dernière édition par d-jpp le Lun 19 Sep 2011 - 2:03, édité 2 fois
Revenir en haut Aller en bas
philhamel
Maître
Maître
avatar

Nombre de messages : 2073
Date d'inscription : 27/07/2010

MessageSujet: Re: [résolu]poser :problèmes de réglages de paramètre de textures   Lun 21 Fév 2011 - 1:41

bon courage

personnelement poser , je ne m en sert que pour
morpher manuellement des personages
je n ai pas bien compris l assignation des textures
et divers bump, displacement etc..

et comme il plante tout le temps , je n ai pas de problemes de patience
apres trois plantage , je me sert d un autre logiciel (argile2 couplé a UV mapper ,
par exemple,pour arriver au même résultats sans plantage aucun)

si c etait pas un cadeau , je crois que je le desinstakllerai vite fait,
mais toute la famille (ou une bonne partie s est cotisée alors LOL je le garde


j avais quand meme eu le temps de remarquer que les reglages de bump et de displacement a rendu égal étaient pres de 10 fois plus elevé sur daz que sur poser
pour une valeur de 0.1 et - 0.1 et 50% de bump pour poser , je passse généralement en 1 et - 1 et 100% dans les regleges DAZ

je ne suis pas sur que ça réponde a ta question
Revenir en haut Aller en bas
http://philhamel.blog4ever.com/blog/photo-362085.html
d-jpp
Sans égal
Sans égal
avatar

Nombre de messages : 6900
Date d'inscription : 20/04/2009

MessageSujet: Re: [résolu]poser :problèmes de réglages de paramètre de textures   Lun 21 Fév 2011 - 2:03

En tout cas merci de t'être penché sur mon petit problème, tes infos valent presque de l'or par-ce que tu m'as confirmés les constatations que j'ai pu faire,et les manipes que tu faisais avec poser pro surtout certains réglage comme le tau de brillance ou de "metalicity" qui sur daz ne dépasse pas 100%. Sur poser donne le même résultat pour une valuer de 0.8
La j'ai vraiment l'impression que le moteur de rendu est incapable d'afficher correctement la nappe qui pourtant fait 3072 pixel carrée ..
Je n'aurais pas promis de finir cette baraque je la laisserais tel que , mais "noblesse oblige" je dois faire au moins quelque chose de propre ...
de toute façon en l'absence d'aide ciblée , je vais continuer de faire des testes, en plus avec les changement qui s'annoncent tous le savoir accumulé à es chances de ne plus servir a grand chose ...
perte de temps ...perte d'intelligence ..
Revenir en haut Aller en bas
d-jpp
Sans égal
Sans égal
avatar

Nombre de messages : 6900
Date d'inscription : 20/04/2009

MessageSujet: Re: [résolu]poser :problèmes de réglages de paramètre de textures   Lun 19 Sep 2011 - 2:02

le problème est résolut par quelque testes et l'aide d'une internaute d'un autre forum
l'idée est de faire deux nappes de textures une pour daz et l'autre pour poser obtenu directement à partir du logiciel et exporté au format pz2
C'est cette manipe d'exportation qui m'a permis de fabriquer le ficher de texture dédié
Merci a Lady du forum 3D-Diablotine

Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: [résolu]poser :problèmes de réglages de paramètre de textures   

Revenir en haut Aller en bas
 
[résolu]poser :problèmes de réglages de paramètre de textures
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Graphimaker :: L'atelier 3D :: Créer en 3D :: Poser-
Sauter vers: